Retropie Mame missing files

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Retropie Mame missing files

This topic contains 3 replies, has 2 voices, and was last updated by  summerrain 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #104400

    summerrain
    Participant

    Hey guys I have trolled the web and YouTube searching for a fix but I cant find anything. I really want to play Mame on my retropie I have both folders Mame4all and Mameadv but no Mame folder by itself then the cfg I believe file is missing have tried many attempts to reinstall and no go. Hope some one can help me find a solution, Thanks in advance.

    #104402

    Floob
    Member

    Here are the paths for 2.6.0 and 3
    http://smartretro.co.uk/forums/viewtopic.php?t=68

    Which version of RetroPie are you using?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #104450

    summerrain
    Participant

    Sorry, I’m I complete code noob when it comes to these things cant do it any chance anyone can help out. looked at the link and it confused me even more tried following it and its a no go. Have everything else working except Mame what I really want very frustrating why is it so hard.

    #104451

    summerrain
    Participant

    using retropie 3 by the way sorry I missed that bit

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/