RetroPie GPIO Adapter: Installed but not installed

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project RetroPie GPIO Adapter: Installed but not installed

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of smartroad smartroad 3 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3198
    Profile photo of smartroad
    smartroad
    Participant

    I have just had the RetroPie GPIO Adapter turn up today and soldered on the few bits that needed it. I pluged into the RaspberryPi and ran the retropie_setup.sh to install the drivers (which seemed to go okay) and then enable it with SNES bindings.

    As far as I can see there were no errors at either stage but i have no js0/1 in /dev/input/. The second stage said that it had detected V1 of the board.

    Am I missing something out? How can I check that the files and interface are all working correctly?

    Many thanks for any help you can provide 😀

    #3215
    Profile photo of petrockblog
    petrockblog
    Keymaster

    Just to make sure: You need to install SNESDev and not the gamecon driver. The second half of the article at

    Getting Started with the RetroPie GPIO Adapter

    explains the software setup for the RetroPie GPIO Adapter.

    Hope that helps!?

    #3237
    Profile photo of smartroad
    smartroad
    Participant

    Found the issue with my situation. The firmware for the RPi had been updated since the last issue of the drivers so they were attempting to download a file that wasn’t there.

    Let the author know and he updated with the new headers 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar