RetroPie / ES locking up on new version (V3b4) after file expansion

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project RetroPie / ES locking up on new version (V3b4) after file expansion

This topic contains 0 replies, has 1 voice, and was last updated by  spiwrx 2 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #101496


    I’ve tried a few times and I’m able to replicate this each time.

    – DL fresh SD image (V3.0 Beta 4)
    – SD Format a 32gb (previously working) card
    – Write Image to card
    – Load to RBP 2.0, loads perfectly, accepts control input as expected (xbox 360 clone), otherwise working.
    – expand file system and, adjust memory split to 256, and set overclock to “Turbo”
    – Reboot and locks up on load, sometimes on RP Splash / sometimes on ES Splash
    – Hard re-boot(unplug), same result loads to splash and locks.

    also, cannot get to setup from inside ES/Retropie, just reloads the Retro pie menu / emulator in ES when selected. I have to go to command line to get to setup.

    If I don’t mess with the expansion, memory split, overclock it seems to work fine. Though I’m getting intermittent problems with the xboxdrv / status lights. Sometimes it works, sometimes one stays blinky (always P1).


    Pi Model: 2
    RetroPie Version Used: 3.0.0 Beta 4
    Built From: SD Image
    USB Devices connected: Dell Keyboard / 360 controller
    Controller used: (2x) 360 clone
    Error messages received: n/a, locks up
    How to replicate the problem: see above

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss