Retropie doesn't boot with 64GB micro SDHC card

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Retropie doesn't boot with 64GB micro SDHC card

This topic contains 6 replies, has 4 voices, and was last updated by  jalia43 3 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #82474

    jalia43
    Participant

    I’m running retropie with a 8 GB SD card, but I’ve quickly found out as I was setting up more and more game collections that I’m running out of space.
    So I have a 64 GB micro SDHC class 10 card lying around and I thought to myself that I could you that with an adapter.

    I copied the image from the SD card to the micro SD card and inserted it into my PI.
    When I plug in the power nothing happens.

    So I thought that it could be that it had something to do with the predefined size of the image so I downloaded retropie 2.3 again and wrote the image to the micro SDHC.
    Again inserted it into the PI and same thing happens when I plug in the power – nothing. Black screen.

    Any ideas?

    #82481

    proxycell
    Participant

    can you get it to boot vanilla raspbian?

    #82553

    bobbyt
    Participant

    I realize this isn’t all that helpful but, I recently upgraded to a 64GB Micro SDHC class 10 card after filling my 32GB card and had no issues…

    #82609

    Anonymous

    @bobbyt How did you format your card?

    #82634

    jalia43
    Participant

    I’ve tried to write the Rasbian image to the same card. Same thing.
    As a side note I have not formatted the card. I thought that was done when the image was written to it. Could try to run SDFormatter on it first and format it as exFAT, then write the image.
    Right now it shows as FAT in windows.

    #82650

    bobbyt
    Participant

    I did a straight FAT format… The format size of the card doesn’t really matter, as it stars with a FAT format, which after imaging becomes a small FAT partition (/boot/) and a larger Linus partition.

    Once you boot up with the card you can expand the image to occupy all unused disk space…

    To be honest when I did it I never thought twice about the limitations of the FAT format. I just erased the card, imaged it and expanded the main partition once I booted up with it…

    #82742

    jalia43
    Participant

    So I’ve tried another micro SDHC card. A smaller card. 8 GB.
    That worked so I guess that the 64 GB card that I have is not supported by RPI.

    So I’ve proven that I can get a micro SDHC to work with retropie I just need a supported card. I’ll have a look at http://elinux.org/RPi_SD_cards and buy one that is marked as OK in this list.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss