RetroPie Console Random ~ is inserted

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project RetroPie Console Random ~ is inserted

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of bitbytepixelsprite bitbytepixelsprite 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #100379
    Profile photo of bitbytepixelsprite
    bitbytepixelsprite
    Participant

    For some reason when I access the RetroPie console to enter commands I keep getting ~ entered in on my lines. Its driving me nuts! One question I would ask if it perhaps has anything to do with the keyboard setting. Im using a standard USB keyboard, what is the best setting for that in RetroPie, I saw a ton of presets but I wasn’t sure what to pick. Also for some reason in .cfg files all the options are ^X or ^C if that has anything to do with the issue.

    Im running a Pi2 B and retro 3.0 2

    #100672
    Profile photo of bitbytepixelsprite
    bitbytepixelsprite
    Participant

    I got this corrected, it was a bad keyboard.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar