Retropie 3.4 and Errors with Bluez 5.23

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Retropie 3.4 and Errors with Bluez 5.23

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of abs7 abs7 1 year, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #115044
    Profile photo of abs7
    abs7
    Participant

    Hi All,
    So i downloaded a fresh version of Retropie 3.4 and then had nightmares with Bluez 5.23.

    From the terminal, if i run:
    # sudo service bluetooth staus

    I get the following errors:
    # sap driver initialization failed.
    # sap-server: Operation not permitted

    However, my bluetooth is powered on and running (plugable bleutooth dongle, same as Floobs). Despite these SAP errors, i somehow managed to connect my SFC30 Joypads and had them connect on start-up. I connected my BT Keyboard but it wouldnt reconnect on startup.

    But how do i get rid of these errors? I read somewhere to install python-dbus? I think these errors are why lots of people are getting dbus errors on bluez 5 (on Retropie 3.3 and 3.4). A side note, i dont get these errors when using Retropie 3.1 with Bluez 4.

    Thanks

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar