retropie 3.2.1 and xin-mo

Home Forums RetroPie Project Controller Configuration in RetroPie retropie 3.2.1 and xin-mo

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of duckclimber duckclimber 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112296
    Profile photo of rx2006je
    rx2006je
    Participant

    I have a previously working retropie with my bartop arcade and all the buttons mapped out and it works flawlessly xin-mo 2 player usb controller with 8 buttons per player and 4 hotkey buttons on the front of the machine. i did update to the 3.1 and it worked no problem, but i updated last night to the 3.2.1 for some of the new features and when retropie booted back up none of the controls would work. i did the setup script install rebooted and then did the binary install, then i copied over the bios folder and the config folder from the previous install and pasted it in the new install bios and config folders and still nothing. what folder can i copy over to the new install so that my retroarch controls will work as they did in the old version that i have.

    #112301
    Profile photo of bigjohnnz
    bigjohnnz
    Participant

    Same here dude I’m wondering if its the version 3.2.1 I’m trying to get an older version as everything I have tried mentioned in the forums are not working. It done my head in that I have chosen to leave my project until a solid solution is presented. I’ve tried command lines, patching kernels altering retro-arch and still nothing. It would be nice if someone could upload a clean working image that we can download and use for Xin-mo or at-least an update:)

    #114323
    Profile photo of duckclimber
    duckclimber
    Participant

    If you are still having the problem look at my guide: Xin-mo Guide

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar