RetroPi Image v1.7

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of trimmtrabb trimmtrabb 3 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6881
    Profile photo of dunuk
    dunuk
    Participant

    I’m searching for RetroPi Image v1.7.
    Are the older images available for download?
    thx

    #6882
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    I don’t think so, any particular reason you need 1.7?

    If you have found the solution to your problem please mark the topic as resolved.

    #6884
    Profile photo of dunuk
    dunuk
    Participant

    Reason is, I want to use Amiiga uae4all emulator which was lastly included in v1.7.

    #6885
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    You should be able to install it on 1.9.1 via the setup script (option 2 ‘source based installation’)

    cd RetroPie-Setup 
    sudo ./retropie_setup.sh

    If you have found the solution to your problem please mark the topic as resolved.

    #6886
    Profile photo of dunuk
    dunuk
    Participant

    I already used the ‘source based installation’ where i selected all emulators. The uae4rpi emulator was installed but not the uae4all emulator. I read in internet that uae4all was replaced by uae4rpi from v1.7 to v1.8.

    #6888
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    This thread may help you: http://www.raspberrypi.org/forums/viewtopic.php?f=78&t=17928&hilit=amiga

    If you have found the solution to your problem please mark the topic as resolved.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar