Retrogame and GPSP don't seem to work together!

Home Forums RetroPie Project Everything else related to the RetroPie Project Retrogame and GPSP don't seem to work together!

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of d3rax d3rax 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83981
    Profile photo of d3rax
    d3rax
    Participant

    Hi I would like to report a issue I ran in to. I Have installed retropie version 2.3 and I followed the instructions in the ‘Retro Gaming with Raspberry Pi’ tutorial for adding gpio button controls with Retrogame.

    All the controls work correctly in emulationstation and most of the emulators. Only the GBA emulatorGPSP seems to get interrupted by Retrogame.

    To start, I have manged to get gpsp run GBA roms on a clean retropie install (I have the correct bios file and know were to put it). I noticed that as soon when I installed Retrogame, gpsp stops working. After selecting a rom I get a black screen and the pi seems to be freezing up. After removing Retrogame gpsp starts working again.

    I also notice when I manually start Retrogame and then start gpsp, I also get a blackscreen but after a few seconds I get thrown back to EmulationStation. When I select the rom again gpsp does work AND the controls from Retrogame work!

    So somewhere Retrogame is creating an issue. I hope I gave enough information and really hope this can be fixed!

    #84812
    Profile photo of d3rax
    d3rax
    Participant

    Am i’m the onlyone with this problem?

    #88127
    Profile photo of d3rax
    d3rax
    Participant

    I reinstalled v2.6 of retropie and now it works

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar