RetroArch Sound Issues

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of monjarston monjarston 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88249
    Profile photo of monjarston
    monjarston
    Participant

    I’ll start off by saying that I’m a noob of the highest degree. But, having said that… I recently got RBpi B+ and set up ES on it. It’s been a lot of fun and a big learning experience just to mess around with it. I am having one issue that I just can’t seem to figure out. When playing Final Fantasy 3 (6) on the SNES, it runs just fine, but there’s a problem with the sound. At the end of longer notes, like at the end of the ‘victory music’ after a battle, there’s this weird warble. Any one else have this problem? Or a way to fix it? It’s a minor complaint but it’s making the game hard to enjoy because I can’t concentrate on anything but those weird, wobbly notes.

    #88251
    Profile photo of justinbeaird
    justinbeaird
    Participant

    I’ll start off by saying that I’m a noob of the highest degree. But, having said that… I recently got RBpi B+ and set up ES on it. It’s been a lot of fun and a big learning experience just to mess around with it. I am having one issue that I just can’t seem to figure out. When playing Final Fantasy 3 (6) on the SNES, it runs just fine, but there’s a problem with the sound. At the end of longer notes, like at the end of the ‘victory music’ after a battle, there’s this weird warble. Any one else have this problem? Or a way to fix it? It’s a minor complaint but it’s making the game hard to enjoy because I can’t concentrate on anything but those weird, wobbly notes.

    have you tried overclocking?
    or trying a different rom?

    #88327
    Profile photo of monjarston
    monjarston
    Participant

    have you tried overclocking?
    or trying a different rom?

    This morning I tried messing with the overclock settings. I ran the list of them in raspi-config, up to turbo and it didn’t make a difference in the sound. I know there’s a way to change the emulator to pisnes, I’ve heard that helps with some SNES sound issues, and with RetroPie 2.3, I know there’s a section of code in there that you can uncomment to make it load piSnes instead of RetroArch, although that’s a little beyond my current level of knowledge. I know where the config file is located, I just don’t know what to change exactly to make that switch.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar