Repeat Rate is too fast!

This topic contains 3 replies, has 1 voice, and was last updated by Profile photo of ekdor ekdor 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94829
    Profile photo of ekdor
    ekdor
    Participant

    Just tried to configure my control panel input for retroArch using the beta’s retropie-setup option. But a couple of issues with the input.

    The first is the timeout for setting each option is extremely quick! I barely have time to respond before it’s timeout and moved on. And related to this is the first step says only have the controller connected, press ok. So click ok and unplug the keyboard. Well this takes a moment; all the while the first input is waiting for it’s input and then times out.

    Secondly when setting the stick. Move stick up and it sets a dozen other things. It’s registering multiple inputs instead of just the first. Make it impossible to set. This happens for all the direction. Finding this to be an issue all over the place with the retropie package.

    How can I change the repeat rate of the stick?

    – retropie-v3.0beta2-rpi2
    – RPi2b

    Amendment!
    I just tried setting the inputs in a game directly again. Getting the same no response. But then it occurred to me. Maybe it’s suffering the same issue of speed. So I smacked the stick as quick as I could and it registered the input! It seems the repatriate is at fault here. In-game this is no doubt desirable, but for the EmulationStation interface and for configuring, it seems to be at fault.

    #94830
    Profile photo of ekdor
    ekdor
    Participant

    I guess if this can be change or fixed it might be worth noting that on sega genesis (at least) the forward motion moves, pauses, moves, pauses etc… Can’t play like that.

    #94833
    Profile photo of ekdor
    ekdor
    Participant

    Hmm Getting the bitter pausing with all my emulators! the games run smooth so it’s to do with the stick input.

    Please help!

    #96380
    Profile photo of ekdor
    ekdor
    Participant

    I got this issue fixed. The first part is identifying the USB Interface PCB which has not identification on it’s silk-screen. It turned out to be a THT Xin-Mo. Knowing that made it much easier to find information.

    This is the thread that has the fix I used.

    LINK => Autofire on the Axis

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar