Rasberry PI 2 sound problems

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of claus claus 2 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #88291
    Profile photo of claus
    claus
    Participant

    Hello
    I have been playing around with Retropie for a couple of days now, and I’m very impressed about how well this project Works. I have figured out most of the Things. But i got some crackling sounds in DGEN (Sonic) Adjusting the sound frequency and latency helps alot. But in Quake most of the sound is missing during gameplay. I have read somewhere, that it might help using overclock. But Is that also the case, with the Raspberri 2? The Raspbrry pi 2 at stock speed, even runs Retroarch FBA core emulation very good with CPS 2 and NeoGeo roms.
    Thanks

    #88302
    Profile photo of Roo
    Roo
    Participant

    The RetroPie image automatically overclocks your Pi2 to 1000MHz.

    I don’t see any problems with Quake on my Pi2. Are you running stock settings?

    #88346
    Profile photo of claus
    claus
    Participant

    Thanks for replying. I meant quake 3. But I think it is the sdcard, that is to slow. The sound is only missing ingame, when the player is moving around. The sound is playing when the player is standing still.

    #88349
    Profile photo of petrockblog
    petrockblog
    Keymaster

    The RetroPie image automatically overclocks your Pi2 to 1000MHz.

    only if you enable overclocking in raspi-config – it is not overclocked out of the box.

    #88350
    Profile photo of Roo
    Roo
    Participant

    Oh. Did this change recently or have I been mistaken all along?

    #88374
    Profile photo of claus
    claus
    Participant

    Raspi-config was set to default = 700 mhz. Shouldn’t this be 900 mhz. Anyway settings it at medium = 900mhz Doesn’t help with the sound.

    #88382
    Profile photo of petrockblog
    petrockblog
    Keymaster

    we never had an overclock settings for the rpi2 included by default. some older images had a overclock setting for the rpi1 which was removed/fixed (I believe it wasn’t intentional)

    #88441
    Profile photo of claus
    claus
    Participant

    The feature was included in the raspberian image from raspberrypi.org released 16.02.2015.

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar