R-Type III – Map rotation bug

This topic contains 1 reply, has 1 voice, and was last updated by  Bleh 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21861
    Profile photo of chrischan2k
    chrischan2k
    Participant

    Hi folks

    I hope someone of you can help me with my R-Type III Problem. If you are familiar with the game for SNES you properly know the Part in the first Level where the surrounding starts turning around the spaceship.

    In my emulation there is no turning. The surrounding skips to another place and I crash against walls which I can not see.

    On my Mac the same rom works perfect in an other emulator.

    I tried some different video configs but still doesn’t know what the problem is.

    R-Type III SNES

    I use the latest Version of RetroPie and updated my emulators, too.

    Greetings,
    C2K

    #62651

    Bleh

    Having the same problem. The game is not playable like that 🙁
    Waiting for a solution…

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar