Question about installing RetroPie

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Question about installing RetroPie

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of geneworld geneworld 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #96991
    Profile photo of geneworld
    geneworld
    Participant

    Hey guys I’ve run into an issue that i was wondering if anyone knew.

    I installed the new RetroPie yesterday from source following some old steps that i have:

    sudo apt-get install -y git dialog
    git clone --depth=0 git://github.com/petrockblog/RetroPie-Setup.git
    cd RetroPie-Setup
    sudo ./retropie_setup.sh
    

    The install went fine but when i searched for a file I like to update “GuiMenu.cpp” I couldn’t find it. I then looked at the github page (https://github.com/retropie/RetroPie-Setup) and saw they listed some different steps:

    sudo apt-get install git
    cd
    git clone --depth=1 git://github.com/petrockblog/RetroPie-Setup.git
    cd RetroPie-Setup
    chmod +x retropie_setup.sh
    sudo ./retropie_setup.sh

    I noticed that I used –depth=0 but the git hub calls out –depth-1. Does anyone know what differences this is and if it could cause any issues??

    Can anyone also run
    sudo find / -name Gui*
    and tell me of they find GuiMenu.cpp?

    I’m not sure if these are related or if i have two separate issues.

    Thanks!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar