PSX – segmentation fault after loadstate

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project PSX – segmentation fault after loadstate

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of ceuse ceuse 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #92373
    Profile photo of ceuse
    ceuse
    Participant

    Hello everybody, im kinda at a loss how i get the psx emulator to recognise the bios (at start theres allways no bios found, expect bugs)

    I googled abit and allready placed 3 diffrent bios files (scph1001.bin scph7003.bin and scph7502.bin) in the rom folders aswell as in the BIOS folders. still nothing.

    i tried adding system_directory = “default” to my special psx retroarch configuration aswell but still no change. im kinda at loss. where do i go wrong? what am i missing?

    ( i ask because as soon as i load a savestate the game crashes at the next major scene with segmentation fault)

    #92381
    Profile photo of ceuse
    ceuse
    Participant

    ok i (at least) got the no bios error msg now..

    adding system_directory = “/home/pi/RetroPie/BIOS/psx” (and creating a seperate folder) removed the message no bios found, but i still get a segmentationfault when i try to load a savestate and progress in the game
    … ok it seems that the loadsate wont work if you switch bios in between.

    i (think) its working now

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar