PSX is not obtaining pcsx_rearmed_pad1type from his cfg file

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie PSX is not obtaining pcsx_rearmed_pad1type from his cfg file

This topic contains 0 replies, has 1 voice, and was last updated by  paquito 2 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #96458


    Hi, I’m configuring my controller and I found in the forum that to get analog support I need to add:
    pcsx_rearmed_pad1type = “analog” to /opt/retropie/configs/all/retroarch-core-options.cfg

    But I see that every emulator has his “retroarch-core-options.cfg”, so I suposed that everyone has his individual configuration.

    I opened psx/retroarch-core-options.cfg and I found the lines:
    pcsx_rearmed_pad1type = “standard”

    So I changed to “analog”…. but nothing changed! Analog is not working!

    Finally I try to add the line to all/retroarch-core-options.cfg… and magic! It works!

    So I supose that is a bug (or please, correct me and indicate where I can put this option to have a clean config) because the concret configuration is not readed (or is ignoring this option)

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss