PS3 controller wireless connection after reboot

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project PS3 controller wireless connection after reboot

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of jeroenf jeroenf 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #87432
    Profile photo of jeroenf
    jeroenf
    Participant

    Hi everyone, first post.

    So I received my Raspberry Pi 2 yesterday (first time user) and installed Retropie without trouble.
    Today I decided to try out my PS3 Wireless controller and after following this excellent tutorial (https://www.youtube.com/watch?v=CouHTixaz94) everything worked perfectly.

    Trouble is, after rebooting I can’t seem get a connection. I’m not sure at what point I should press the PS button or if I have to connect it by wire first to force it to make a connection but I am unable to get it to work.

    The controller still works if I connect it with the usb cable but I have no idea how to get the wireless up and running again.

    Is there a simple thing I’m missing ? I’m sorry but i’m an utter layman at these kinds of things.

    Thanks in advance.

    #87456
    Profile photo of ldw999
    ldw999
    Participant
    #87483
    Profile photo of jeroenf
    jeroenf
    Participant

    Okay thanks I’ll try and get back to you.

    #87551
    Profile photo of jeroenf
    jeroenf
    Participant

    There was a problem related to the bluetooth address setting in /opt/retropie/supplementary/ps3controller

    this solved it : http://wiki.ros.org/ps3joy/Troubleshooting#Error:_Unable_to_retrieve_local_bd_addr_from_.60hcitool_dev.60

    I’ll try the process again, seems my bluetooth was not communicating with my ps3 controller anymore.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar