PS3 controller doesn't work with bluetooth while an emulator is running

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie PS3 controller doesn't work with bluetooth while an emulator is running

This topic contains 0 replies, has 1 voice, and was last updated by  lcic 2 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #114172

    lcic
    Participant

    I’m still learning alot about linux and retropie so bear with me…

    Having a problem with my PS3 controller not connecting over a bluetooth connection while in the emulator, specifically SNES. Yes, ive installed BT drivers and setup the PS3 controller using the tutorials here.

    After installing the bluetooth drivers, i’m able to control emulation station using the PS3 controller via bluetooth, but when I want to play an SNES rom, i notice some yellow text on the bottom left hand corner after the game is loaded saying my controller isn’t configured. If the PS3 controller is plugged in via usb on the PI, the SNES emulator picks up on it, i get the yellow text on the bottom left hand corner saying its configured to a port, and im able to use controller.

    Any ideas on what I need to do to get the BT to work in an emulator? Hope this is an easy one to fix.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss