PS3 controlled…craziness

Home Forums RetroPie Project Controller Configuration in RetroPie PS3 controlled…craziness

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #108194
    Profile photo of slighty
    slighty
    Participant

    Hey all

    Wonder if you can help (again!) I am trying to get an official Sony PS3 controller to install

    Rasp Pi; Model 2b Retro Image 3.01

    SO i followed Floobs video verbatim, and as usually the steps were simple and made sense, I looked for an update, ensured I had Bluetooth utils, installed the PS3 controller via the ‘set up’. The lights flashed then 1 came on (akin to it pairing with a device such as the Playstation)

    However on entering Emulation Station no GamePad was detected. I did some snooping… Via hciConfig i found the USB “down” .. the js file appears to be EMPTY jstest jsO will not work and when i check the values in ps3controller/ sudo ./sixpair i get nothing like Foobs does on his video 7.15 here

    It seems something has gone south, probably simple (I hope) when i do a lsUsb all are listed and the BlueTooth is brand new so should be compatible.

    I include an image of the code in case anyone can advise or has solved similar.

    Attachments:
    #108197
    Profile photo of herbfargus
    herbfargus
    Member

    Have you updated your setup script and tried the latest ps3 Bluetooth pairing script from the setup script?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar