Ps3 clone controller not working anymore

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Ps3 clone controller not working anymore

This topic contains 0 replies, has 1 voice, and was last updated by  tronkyfran 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #114726

    tronkyfran
    Participant

    I had a ps3 clone working flawless via bluetooh on 2.6 but I was unable to make it work on 3.3. I saw the changelog on 3.4 and had some hopes about it but it doesnt work either.
    The controller works fine on usb, but I simply cant do the pairing. The bluetooth device works fine(at least in 2.6).
    I cant get the controller scanned with hcitool scan(but it happens too with 2.6 and the controller works fine).

    Sixpair results:

    Current Bluetooth master: 00:15:83:07:ca:04
    Setting master bd_addr to 00:15:83:07:ca:04

    ———>Notice that its the same MAC for this two lines…¿?¿?¿

    sixad output:

    pi@retropie:/dev/input $ sudo sixad –start
    [ ok ] Starting bluetooth (via systemctl): bluetooth.service.
    sixad-bin[1471]: started
    sixad-bin[1471]: sixad started, press the PS button now

    and thats it, it stays like that, my controller 4 lights flashes a little time and then go off….

    I would stick to 2.6, but I was able to use nearly all my mame roms in 3.4 after a long time and damn, I want all things to work fine at least one time!!!!!!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/