PS3 Bluetooth won't sync

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of angelus3k angelus3k 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107974
    Profile photo of angelus3k
    angelus3k
    Participant

    Hi all, really need some help please.

    Pi2, 3.1 RetroPie image

    I have two PS3 controlled. One a dual shock 3 and the other is the plain SixAxis. Neither will pair to my Bluetooth dongle but work fine via usb. When I start and stop sixad from cmd line I get the bad buffer battery? Error on BOTH controllers however they work fine wireless on my PS3.

    Not sure what else to try as strangely BOTH controllers worked fine via Bluetooth using SAME dongle when I had my Pi 1 B with RetroPie 2.x

    So they were working on Pi 1 and do work on my PS3 wireless but won’t pair to Pi 2?

    #108037
    Profile photo of angelus3k
    angelus3k
    Participant

    Fixed it. I had to goto

    /etc/defaults

    then

    sudo nano sixad

    And change legacy = 0 to legacy = 2

    And it works!

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar