Problems with some Mupen Roms

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of zantos zantos 2 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10445
    Profile photo of zantos
    zantos
    Participant

    Hey Guys im new here and i have problems with some Mupen Roms
    Some works Great some not. On Conckers Bad Fur Day i got this message

    i let him load for 10minutes but it didnt get in the game what can i do?

    #10472
    Profile photo of blaxzen
    blaxzen
    Participant

    Hi there, welcome to the forums!

    Firstly here is a compatibility list for the emulator.
    https://code.google.com/p/mupen64plus/wiki/GameCompatibility

    This is for the original emulator and does not show compatibility for the emulator running on raspberry pi.

    I would suggest trying a a few games if you have them, then you could determine if it is just that game or if its a configuration problem.

    #10488
    Profile photo of zantos
    zantos
    Participant

    thanks for your help

    i tried now a few games and get these “errors” on all mario party titles DonkeyKong64 and conckers bad fur day
    and in ocarina of time link get weired animations

    what can i change in the config that it work i follwed this tutorial http://www.raspberrypi.org/forums/viewtopic.php?t=58395

    Pi overclock Preset on Turbo

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar