PPSSPP won't load roms

This topic contains 6 replies, has 3 voices, and was last updated by  joseph10805 2 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #112081

    skibbyy
    Participant

    I’ve installed PPSSPP and loaded roms into the folder. However, when I click to play the game, it shows the black screen like it’s loading and then goes back to the game list. Any help? Thanks!

    #112083

    herbfargus
    Member

    What file extension are your games and which version of psp are you using?

    https://github.com/RetroPie/RetroPie-Setup/wiki/psp

    #112085

    skibbyy
    Participant

    I’m using ISO for the extension. I have a .cso but it doesn’t show up in the list. How can I check the version? (Sorry pretty new to this)

    #112086

    herbfargus
    Member

    Have you tried with lr-ppsspp just to make sure that it isn’t your game? Also did you update your setup script first before you installed it?

    #112087

    skibbyy
    Participant

    Updated the setup script and it worked. D’oh. Thanks!

    #112204

    joseph10805
    Participant

    could you go through the steps you did to make this work?… i’m having the same issue.

    #112207

    joseph10805
    Participant

    never mind re-installed and it’s good to go. Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss