PortaPi

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of blindripper blindripper 2 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #83038
    Profile photo of blindripper
    blindripper
    Participant

    Hi,

    i ve build this cool thing: http://www.retrobuiltgames.com/the-build-page/porta-pi-arcade-kit/ with my Raspberry Pi B.

    My Problem is in Menu control doesnt work, not with the GPIO Buttons and Joystick and not with my Logitech K400 Keyboard.

    So i cant do anything in Emulationstation Menu…

    Tested it with both images available here: http://www.retrobuiltgames.com/porta-pi-arcade-help/porta-pi-software-os-download/

    The only change i ve done is to delete the aditional GPIO settings for Pi B+ in config,as recommended on the website.

    #83041
    Profile photo of blindripper
    blindripper
    Participant

    Things i`ve tried already:

    -Start ES with no Keyboard- cant control anything.
    -Start “old” image Vers. 3.0- cant control anything.
    -checked on an other Computer if Keyboard works.
    -checked cabling of GPIO Buttons and Joystick.

    #83060
    Profile photo of bsalapek
    bsalapek
    Participant

    Did it find the joystick and prompt you to press buttons upon the first launch of ES?

    #83061
    Profile photo of blindripper
    blindripper
    Participant

    No it doesn`t

    But it is a “special” Image for Porta Pi. At first start a picture with explanation how buttons should work appears.

    #83096
    Profile photo of blindripper
    blindripper
    Participant

    Ok it was the ac/dc adapter. 0,7A was to less for LCD,AMP, Microswitches, PI, Keyboard. 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar