PLEASE HEEELP!

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of pariah315 pariah315 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #90590
    Profile photo of pariah315
    pariah315
    Participant

    For the life of me I cannot find a single tutorial on how to get my controllers to work with the megadrive. I have looked for hours and nothing. It seems the info I do come across really doesn’t work for me. I have essentially a fake USB playstation controller and configured it via the retroarch controller setup and have even enabled hotkeys for emulator exit load save state ect. They are working beautiful for the nes and snes but when I start the megadrive its completely screwed no buttons work the start button exits the game and it acts as if the hotkey is always pressed. I tried to edit the .cfg file under the megadrive but there really isn’t nothing there to edit and when I attempt to add to it like copying my contents of controller cfg file nothing happens. please I have spent hours on this but to no avail any help is extremely appreciated and yes I am very new to all this so please be patient if I sound clueless I am a quick learner thanks in advance.

    #90607
    Profile photo of Floob
    Floob
    Member

    Are you using 2.6.0 image of RetroPie?

    Make sure your roms are in
    /home/pi/RetroPie/roms/megadrive/
    (as opposed to the dgen version which needs its own controls.)

    If that doesnt work, when you start a game is there yellow text at the bottom of the screen indicating a controller has automatically been detected?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #90617
    Profile photo of pariah315
    pariah315
    Participant

    Ive been at this literally 8 hours trying to figure it out. It turns out I was in fact not using that image vers I guess cause when I just re downloaded the image and installed it, set up the controller I didn’t even have to manually type in for the hotkeys as they were there already and yes it works on mega drive now!!!! I really want to thank you Floob for taking the time out of your day to help and for all those videos that have been invaluable to me

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar