PiSNES error opening ZIP

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of  Anonymous 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91134
    Profile photo of giorgiofox
    giorgiofox
    Participant

    Hello,
    I’ve downloaded the new 2.6 image for rPI 1, but I cannot open any ROM, stored in zip file as with previous version, every ROM I launch I receive error

    “error opening /path/rom.zip”

    What I need to do?

    Thanks
    Giorgio

    #91741
    Profile photo of
    Anonymous

    Hey There,
    I’ve just been on a thread about this same topic, and i have a couple of solutions: store the ROMs in the folder unzipped, or chech the permissions of the folder

    (copied from my reply to other person with similar issue)
    I don’t see why it should stop unzipping during launch, but have you tried unzipping the files before with WinRAR? it would mean the system wouldn’t need to do it for you, and saves loading times. Use this page to help reference the symbol meanings inside the zipped file:
    http://snesorama.us/board/showthread.php?8-What-the-letters-at-the-end-of-ROM-files-mean

    I have found no difference effect on using Japanese, US or European ROMs on retropie, but i tend to stick to ROMs that have either nothing after them (best option) or [!] (confirmed good dump or something along those lines).

    It could also be that the permissions are incorrect for the pi to unzip the file properly, so give that a check too.
    Any Questions, Please Ask!
    AJ

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar