pifba Meta Data Auto-resetting after reboot

Home Forums RetroPie Project Everything else related to the RetroPie Project pifba Meta Data Auto-resetting after reboot

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of vasilisrk vasilisrk 2 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13776
    Profile photo of capeman
    capeman
    Participant

    I have pifba setup as my Neo-Geo emulator. The game list auto-populates game titles when it loads (so mslug4 becomes Metal Slug 4). The problem is, some of these names include long foreign titles too. So i hit select and edit the meta data, shorten the name, and save. At this point my list looks nice, short normal names. When i reboot the pi, Emulationstation renames all of these roms back to the long Mame names.

    My question is, where on the Pi does it store this long list of names that automatically updates mame and pifba game names? I wasn’t connected to the network the last time this happened, so it must be local on the device. Anyone know? I figure just edit this to shorten the names so when it auto renames everything, it does it correctly (or incorrectly, given your view on proper naming, i personally want it short).

    Retropie Version 2.x

    #14360
    Profile photo of kitchuk
    kitchuk
    Participant

    This is a bug with the RC1 version of emulation station. You need to open the options menu and select ‘quit from emulation station’. This will take you to the CLI but will save the game list. I think Aloshi is going to fix this.

    #85477
    Profile photo of vasilisrk
    vasilisrk
    Participant

    any solution yet??

    #85480
    Profile photo of petrockblog
    petrockblog
    Keymaster

    It may be fixed – not sure but you should probably check the emulationstation bugtracker – https://github.com/Aloshi/EmulationStation/issues

    #85508
    Profile photo of vasilisrk
    vasilisrk
    Participant

    I can’t find the solution 🙁
    I have made a great setup, I figure out every single issue that I had and i can’t find the solution for this little thing…

    I tried the 2.4 version but no luck.

    If I exit es and then shut down from cli it works, but the thing is that I don’t want to use keyboard to my Bartop. I just want to shutdown from es menu…

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar