Pi newbie pre-project clarifications

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Pi newbie pre-project clarifications

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of englischdude englischdude 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #89690
    Profile photo of englischdude
    englischdude
    Participant

    Hi all,

    my name is Martin and I am resident in the Alpine region of Austria, you know, the sound of music an all that :o)

    A few years ago I built a bartop arcade machine based on Xubuntu and using Wahcade as MAME frontend. The controls run through an IPAC Minipac and works great. At that time however I had to use PC components which makes the cabinet very heavy.

    I have just ordered a Pi2 and plan to convert my bartop machine to PI during the coming weeks. In order to prepare I have a few questions:

    – anyone have any experience with the IPAC Minipac and retropie?
    – what is the current MAME ROM version which is required with retropie? is it still 0.37b5?
    – anyone know if it is possible to wire in a simple ON switch into the pi2? If you check out this boot video of my current setup you will see it just requires a push of the button on the side to start and boot.

    thanks in advance for yur help!

    Regards
    Martin

    #89694
    Profile photo of killer101
    killer101
    Participant

    Mame is still 037b5, but you can use the FBA libretro core (runs fullspeed now) to emulate the majority of the arcade games. I have about 630 games with FBA (plus NeoGeo) and 170 with Mame. I prefer FBA so I put everything to FBA and only the unknown ones by FBA to Mame.

    #89701
    Profile photo of Floob
    Floob
    Member

    Some MAME romset version info here:

    MAME romset versions?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #89713
    Profile photo of blockaboots
    blockaboots
    Participant

    Hmm why hasn’t there been an update to a MAME emulator for RPi2 yet? RetroArch has 2-3 MAME cores current (MAME_Libretro, MAME2010_libretro and MAME2014_Libretro). Surely RPi2 could run recent versions of MAME if it can run PSX games?

    #89715
    Profile photo of englischdude
    englischdude
    Participant

    Hmm why hasn’t there been an update to a MAME emulator for RPi2 yet? RetroArch has 2-3 MAME cores current (MAME_Libretro, MAME2010_libretro and MAME2014_Libretro). Surely RPi2 could run recent versions of MAME if it can run PSX games?

    i was also thinking this. the version 0.35 rom is really very old now.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar