PI 3 and Bluetooth PS Controller finally working

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie PI 3 and Bluetooth PS Controller finally working

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of mamekid mamekid 1 year, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #120247
    Profile photo of mamekid

    Hi All,

    Been trying to get my PI 3 and PS controller to work for days over Bluetooth.

    Finally cracked it, and it was so simple. I tried to start sixad and got a error “/usr/sbin/sixad-bin not found”

    So booted up my PI 2 Retropie install and copied all the sixad files across from /usr/sbin rebooted the PI 3 and Bluetooth finally worked and seen my PS controller.

    So for some reason RetroPie 3.6 doesn’t install the complete sixad on a PI 3 but does for PI 2.

    So this may help other in the same vote, PS” still had to manually edit es_input to get the buttons right.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar