Retro Pie (Pi2) Not Booting

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Retro Pie (Pi2) Not Booting

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of raspbraddy raspbraddy 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #97172
    Profile photo of raspbraddy
    raspbraddy
    Participant

    Howdy!

    I’m new to Raspberry Pi, but was able to get Raspberian booted, so I moved on to the REAL reason I’ve joined the Raspberry gang… emulators!

    I have formatted an 8gb card, DL’d RetroPie v2.6 for my Pi2, wrote it to my SD, ejected and tried to boot but the screen didn’t recognize anything. (I put my NOOBS/Raspberian back in and it worked, so doesn’t seem to be a hardware issue)

    I tried re-downloading the file. I tried just drag-and-droppings vs. using the Writer tool. I tried removing the .gz from the end of the filename so the file would register as a .img file and not a .gz file.

    So far no luck…. any suggestions?

    thanks all!

    Brad

    #97174
    Profile photo of herbfargus
    herbfargus
    Member

    You need to use something like 7zip to extract the .gz file into an IMG file, then you use win32diskimager to write the .IMG file to the SD card.

    https://github.com/retropie/RetroPie-Setup/wiki/First-Installation-(RetroPie-SD-Image-2.6)

    #97175
    Profile photo of raspbraddy
    raspbraddy
    Participant

    Total game changer. Works great!

    Thanks Herb!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar