Pi 2 not allowing overclock ?

Home Forums RetroPie Project Everything else related to the RetroPie Project Pi 2 not allowing overclock ?

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of aiboman aiboman 2 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #88570
    Profile photo of aiboman
    aiboman
    Participant

    I am very new to Retropie and have just upgraded to one of the new Pi 2’s

    I have downloaded and setup the new Retropie script for the Pi 2 and when I run raspi-config’s overclock util I see that its running at the default 700mhz

    I then chose the new Pi2 overclock setting (1000mhz) and then reboot

    The thing is I do not think its setting the overclock ? How do you tell ?

    If I go back into raspi-config and go into overclock again its showing its back to the default 700mhz

    Am I missing something ?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar