Perfect Analogue Sound :)

This topic contains 1 reply, has 1 voice, and was last updated by  karloss 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2585

    karloss
    Participant

    Hey guys, I been really busy lately, so I have not had any time to work on my table, but this evening I did.

    A few weeks ago, I had a thought and brought a usb soundcard, This one infact, it’s £2,49.

    I knew it was supported by raspbian, and by doing this,

    sudo nano/etc/modprobe.d/alsa-base.conf

    I made the following changes in the file

    #options snd-usb-audio index=-2

    and added

    options snd_bcm2835=-2

    saved the file exit
    reboot

    You will then have perfect non interference sound 🙂

    #4829

    karloss
    Participant

    Hi Guys,

    Did anyone ever do this? when I reported this, I was running the 1.6 SD Image, and all was fine.

    I have now rebuilt (finally got some time on table) and am using the 1.9.1 image, but the sound has lots of interference, and it was perfect before, petrock, has anything changed that could have caused this?

    Thanks

    Karl

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss