Overscan woes

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of garbanzo garbanzo 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #84980
    Profile photo of garbanzo
    garbanzo
    Participant

    I’m having trouble making all elements of the RetroPie experience fit on my screen.

    If I set overscan_scale=1, all emulators fill my screen vertically as expected, but the Emulation Station UI flows over the edges of my screen.

    If I remove overscan_scale=1, then Emulation Station fits fine, but none of the emulators fill the screen vertically – there is empty space on the top and bottom.

    The only setting I’ve found that corrects this is using hdmi_group=1 and hdmi_mode=1 to force VGA mode. This lets both Emulation Station and emulators to scale properly. Unfortunately, Emulation Station looks awful at this low resolution.

    How can I get everything to fit just right?

    Thanks!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar