Noise over 3.5mm jack (RBPi2)

Home Forums RetroPie Project Everything else related to the RetroPie Project Noise over 3.5mm jack (RBPi2)

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of herbfargus herbfargus 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #86959
    Profile photo of 1nsane
    1nsane
    Participant

    Hello,

    So after the recent install all looked well until I booted up some games. In both case i get a lot of static/noise over the 3,5mm jack. I have not been able to test the sound over HDMI yet.

    My setup is as following, I have a HDMI cable going to a monitor, then I use normal 3.5mm jack IN EARS from So**,

    In both NES and SNES games I seem to get a lot of this static/noise.

    All my settings are stock and there hasnt been any overclocking. I did set my SOUND priority to 3.5mm jack in the SETUP.

    Thanks in advance,

    #86970
    Profile photo of adcooney
    adcooney
    Participant

    I have a jack into a speaker using hdmi->dvi cable and have the same symptoms on at least mame and n64. Haven’t investigated further.

    #87042
    Profile photo of 1nsane
    1nsane
    Participant

    Tested on a tv with sound through HDMI, and its fine.

    So problem only exists with sounds over 3.5mm jack

    #87047
    Profile photo of herbfargus
    herbfargus
    Member

    I can confirm the same issue with the 3.5 mm jack. It isn’t as bad on my old tube televisions but it is more pronounced on my newer LED television (especially when routed through an optical cable to my soundbar)

    As mentioned by others this is most likely a Raspberry Pi hardware issue rather than specific to the RetroPie project.

    As for me, I’ll be sticking with HDMI.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar