No wireless networks found

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of supergamepi supergamepi 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102049
    Profile photo of supergamepi
    supergamepi
    Participant

    Hi everybody!

    I have recently purchased an rtl8188cus based wifi adapter but the new automatic retropie setup menu doesn’t show any wireless networks.. I have correctly installed drivers for the adapter since it is showing up as wlan0 in the ifconfig -a menu. But I can’t seem to find any networks or to connect to any networks. The networks are in proximity and my phone and laptop have no trouble picking up a signal whatsoever.

    I have also tried to manually connect to wifi via /etc/network/interfaces but is won’t connect..

    Please help!

    Thanks,

    SuperGamePi
    (SuperGamePi project under construction, follow me on @supergamepi on instagram for visual updates)

    #102058
    Profile photo of lunchbox
    lunchbox
    Participant

    When you’re on the page where it should show you your wireless connections could you open the prefs and verify that your Wireless Interface is wlan0
    If not, go ahead an add that and you should be good to go.

    #102074
    Profile photo of supergamepi
    supergamepi
    Participant

    When I press P nothing happens.. the only key that seems to repsond to my input is the H key for help, as this opens the help menu. and the about menu A..

    Any suggestions?

    #102075
    Profile photo of supergamepi
    supergamepi
    Participant

    Owh I had to press SHIFT!! It works now! Thanks for the help!

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar