No video output after changing splash screen

Welcome Page Forums RetroPie Project Video Output on RetroPie No video output after changing splash screen

This topic contains 0 replies, has 1 voice, and was last updated by  neverexisted 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
  • #111345


    pi 2 b+
    retropie 3.2.1

    I’m getting a black screen after changing the splash screen to retro-collage via the setup script.

    I can ftp into the box and most likely ssh but I haven’t tried setting it up yet.

    Not sure where to go to set it back to default splash.


    edit: fixed by ssh and using retropie_setup script

    edit2: now after doing that and setting a new splash screen I cannot get any splash screen to come up. I also enabled and set a splash in config …no dice

    edit3: So after following the wiki here:

    I have tried he following: Set default splash = no splash at all but it boots emustaion. Set custom splash= no display black screen. Set any splash = black screen.

    Another user was reporting the same issue and said changing permissions fixed a similar issue, however I don’t know how or where to do that via ssh or gui.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss