No Sound on Zaxxon

Home Forums Community General discussion No Sound on Zaxxon

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of rickd99 rickd99 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17351
    Profile photo of rickd99
    rickd99
    Participant

    I’ve just set up a Raspberry Pi B unit with version 2.2 of RetroPie. After reviewing numerous very helpful threads here I have successfully loaded the following MAME 0.37b5 games which are working fine (both Video and Audio):

    Asteroids; Defender; Donkey Kong; Gauntlet; Golden Axe; Gorf; P-47; Pac-Man; Robotron; Tron

    I also loaded the Zaxxon (set 1) zip file and while the game is playable and video is excellent I am getting no audio at all. I downloaded the audio files sample zip file, renamed it samples.zip, and placed it in the same MAME ROMs folder as the above game zip files. Is this the correct procedure for the samples audio file?

    Is anyone here got Zaxxon (set 1) working properly with full audio? If so could you post your config files so that I could compare mine to yours? Thanks in advance for any assistance as this sound issue with Zaxxon is driving me batty!

    #17408
    Profile photo of kitchuk
    kitchuk
    Participant

    There should be a folder in the mame4all binary folder called samples. You should have all the samples per game, per zip placed in this folder.

    #17645
    Profile photo of rickd99
    rickd99
    Participant

    There should be a folder in the mame4all binary folder called samples. You should have all the samples per game, per zip placed in this folder.

    Got it to work! Thanks very much for the heads up….

    To those out there using version 2.2 having the same problem here is the samples path I created to get this to work:

    /opt/retropie/emulators/mame4all-pi/samples

    Note that when you download the samples file (which is in zip format) you must unzip that downloaded file first. I then opened the unzipped file folder and dragged and dropped the zaxxon.zip audio file into the abovementioned samples folder using my SCP file transfer program (WinSCP).

    Also note that you will have to update your mame.cfg file (/opt/retropie/emulators/mame4all-pi/mame.cfg) so that the samplepath line contains the above samples path. Those of you playing games on an HDMI monitor should also ensure that force_stereo is set to “yes” within the mame.cfg file.

    Thanks again kitchuk! 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar