No reaction from jstest

This topic contains 0 replies, has 1 voice, and was last updated by  bobgrants 3 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #70943

    bobgrants
    Participant

    Hi all,

    I setup a retropie lately which is working fine, and I wanted to use this controller :

    http://www.amazon.com/Batarang-Wired-Controller-Xbox-360/dp/B005761JFW

    I have the wired version. I don’t know if it is using an actual microsoft chip inside but it is recognised by xboxdrv as said on their page :

    Obviously if I’m posting it’s because it is not working.

    – I’ve updated my install /reboot
    – Followed this guide :

    https://github.com/retropie/RetroPie-Setup/wiki/Setting-up-the-XBox360-controller

    and went for the 3rd option, the Daemon

    – Installed xboxdrv / reboot
    – Installed joystick / reboot
    – Went through retropie_setup.sh and use the Binaried based installation / reboot / installed Xbox 360 driver in setup /reboot

    Now when ES is starting I have “1 gamepad detected” but my controller is still blinking, and pressing A button do not work.

    When I jtest /dev/input/js0, everything is on off and I have no reaction.
    JS0 is right, I verified.

    Do you think that my controller is not what we could call an “official” xbox 360 and therefore is not working? or did I miss something in my installation ?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/