No input working in ES


This topic contains 2 replies, has 3 voices, and was last updated by  proxycell 3 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #82682


    Hi all,

    I recently purchased a Raspberry Pi Model B+ solely for the purpose of installing RetroPie/EmulationStation.

    I set everything up according to the guides on this blog and everything seemed great. Then EmulationStation loaded.. “no gamepad found”. Hmm.

    Even my keyboard wouldn’t work to quit ES (F4). I’ve tried 3 separate USB controllers and 2 separate keyboards, but nothing works.

    Using lsusb I can see the devices listed, and they work in other applications just fine but not in ES.

    I even added a sleep before emulationstation is loaded, but this didn’t help either.

    Can anyone think of anything to try? I’m very disappointed so far 🙁



    I know it doesn’t help but i’ve the same Problem. Did u find a solution so far?

    I use the Logitech K400 with my Raspberry Pi B.



    wow this sounds pretty serious

    did you have the devices plugged in before booting up? i really can’t think of anything else….

    did you guys run the raspi-config? can you setup the keyboard/internationalization options? try it over SSH if you must!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss