no emulators show up? 3.1

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! no emulators show up? 3.1

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gore666 gore666 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #108411
    Profile photo of gore666
    gore666
    Participant

    i do have roms in the folders
    /home/pi/.emulationstation/gamelist/n64 or what ever emulator
    the roms are zipped but i have tried them unzipped with the same result
    i have had no problem in the past with this. the roms are the same ones from before.
    i have a pi2 with the latest 3.1 retropie os
    i tried fully binary install just to see and still nothing

    #108412
    Profile photo of herbfargus
    herbfargus
    Member

    Perhaps you should read the documentation more clearly:

    https://github.com/RetroPie/RetroPie-Setup/wiki/Nintendo-64#roms

    #108421
    Profile photo of gore666
    gore666
    Participant

    i apologize for my stupidity and thank you for the help

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar