No emulators..help!

This topic contains 2 replies, has 2 voices, and was last updated by  adewyatt 3 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44204

    adewyatt
    Participant

    Right to start off with I’m a complete newb. Now we got that out of the way I decided to install retropie via the sd image. Relatively painless however I have transferred my roms from my primary computer to my raspberry pi via cyberduck (again easy)however I can not see any emulators in emulation station, only the default ones it comes with I.e apple, cave story etc… I’m literally at the end of my tether and can not find any help on these blogs…

    #44397

    quik148
    Participant

    Sounds to me like something happened with the transfer of the roms. (Or the roms themselves). Where did you get the roms?

    Are you sure that they are the correct format/ they arent the zip files. I dont know how new you are to emulators in general.

    If you downloaded a Rom from a place like coolrom there is a long process of using the downloader to save the rom then unzipping it and copyingthe actual rom out of the folder. If you haven’t done this the emulators won’t show up because the RP isnt recognizing a legitimate Rom.

    #55539

    adewyatt
    Participant

    Anyone have a step by step guide to changing the theme on retropie emulation station?complete noob and can’t seem to find any guides

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss