No color in GameBoy color games

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of jonogo jonogo 2 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #89458
    Profile photo of myrmecophaga
    myrmecophaga
    Participant

    I’m playing Mole Mania on the regular GB emulator but decided I wanted to play it in color. I tried just putting the rom in the roms/gbc folder, renaming it so it has a .gbc extension. It shows up in the list and launches but is still greyscale. Is there a cfg file or launch option I have to set to enable color?

    #89460
    Profile photo of herbfargus
    herbfargus
    Member

    I don’t think you can just rename a ROM to make it in colour. You’d have two have 2 roms (just like you can’t take an old gameboy game and put it into a gameboy colour and expect it to be in colour) you’ll need 2 separate roms- one for the gameboy and one for the gameboy colour.

    #89467
    Profile photo of myrmecophaga
    myrmecophaga
    Participant

    Hmm, I thought you could just rename it to have a .gbc extension and the emulator would simulate color as if you had put an actual regular Game Boy cartridge in a Game Boy Color. I could’ve sworn I’ve done that with another emulator(s).

    Alright, I see now that I need to enable this feature using “gb_colorization = enabled” for the Gambette emulator/librettogbc implementation.

    Edit: Well, adding gb_colorization = enabled or gb_colorization = true in /opt/retropie/configs/gbc/retroarch.cfg doesn’t seem to work.

    #89480
    Profile photo of gizmo98
    gizmo98
    Participant

    There is a core option. Open RGUi with F1 or select+x and select colorization.

    #89483
    Profile photo of myrmecophaga
    myrmecophaga
    Participant

    There is a core option. Open RGUi with F1 or select+x and select colorization.

    I’m not having any luck with this. Does it matter if installed RetroPie using the setup script and didn’t use the provided image?

    EDIT: I see now that my emulationstation GUI controls are jacked.

    EDIT: Well, I can set gb_colorization to enabled in /opt/retropie/configs/all/retroarch-core-options.cfg for now.

    P.S.: Mole mania is super rad. B)

    #97688
    Profile photo of jonogo
    jonogo
    Participant

    There is a core option. Open RGUi with F1 or select+x and select colorization.

    This worked swimmingly for me. Loaded GBC and had no color on color roms. Select + X => Options => core options => GBC Colorization.

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar