no audio in RetroPie ONLY

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! no audio in RetroPie ONLY

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of draven draven 1 year, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #99790
    Profile photo of iaaberg
    iaaberg
    Participant

    I’m just setting up my raspberry pi. I’ve come to realize there is no audio coming from my retropie build, emulation station, or any games I play. HOWEVER, I’ve also installed KODI and that has audio and works fine. I am using the RetroPie 3 beta with Emulationstation v2.0.1A

    Sound settings are turned on and i’ve tested via 3.5mm and HDMI both have no sound. Again, sound works fine when using KODI so there has got to be something in the build causing this. Any suggestions as to where to look?

    #99799
    Profile photo of charco
    charco
    Participant

    Have you tried going to raspi-config advanced options and chosen “Force audio out through hdmi or 3.5mm jack”

    #99804
    Profile photo of iaaberg
    iaaberg
    Participant

    I have done that and have also verified /boot/config.txt had hdmi_drive = 2
    and also that /opt/retropie/configs/all/retroarch.cfg had audio_enable = true

    #99807
    Profile photo of iaaberg
    iaaberg
    Participant

    fixed it. I misunderstood what “uncomment” meant when I adjusted the /boot/config.txt file total NOOB mistake.

    #103971
    Profile photo of draven
    draven
    Participant

    I have the same problem except I dont know what to adjust or how to adjust the /boot/config.txt or even what “uncomment” is. I have a raspberry pi-1 with v3.0. Please excuse my noobiness.

    #103984
    Profile photo of herbfargus
    herbfargus
    Member

    sudo nano /boot/config.txt let’s you edit. Uncommenting means deleting the # at the beginning of a line.

    #104027
    Profile photo of draven
    draven
    Participant

    It’s working!

    Herb.

    I love you.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar