Newb issues with Retropie

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of louishelpits louishelpits 2 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #83386
    Profile photo of louishelpits
    louishelpits
    Participant

    Hi Everyone, I’ve been battling all afternoon and have a number of problems – most likely due to my incompetence.

    I’m running retropie 2.3 after downloading / installing via berryboot.

    I have copied some roms over via samba and have a PS3 controller connected with a USB cable that seems to work in so far as I can configure it using the retropie GUI.

    However, my problems start when I actually try to play some ROMs, i have 3 different issues:

    1: try to play a N64 ROM, it displays loads of command line code and then goes back to the N64 screen within retropie. nothing happens

    2: try to play an Amiga ROM, the screen just goes black

    3: try to play a SNES ROM, the game loads but the PS3 pad isn’t recognised, having mucked around with the keyboard it looks like the game is recognising some keyboard input, e.g. cursor keys make the character move

    If anyone has any advice, I would be most grateful, i feel like i am almost there… also, please bear with me, my linux / command line knowledge is nil so really need step by step help

    Many thanks,

    Louis

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar