New to the Raspberry Pi. Having problems with RetroPie/EmulationStation install

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project New to the Raspberry Pi. Having problems with RetroPie/EmulationStation install

This topic contains 5 replies, has 3 voices, and was last updated by  herbfargus 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #88283


    I’ve recently bought a B+ model Pi, and am trying to set up an old school emulator on it, however, I’m new to Linux and having trouble getting everything to install properly.

    I’ve tried the both methods from the EmulationStation website linked below. Installation seems to go alright. Problem is when I used the “Installing on Raspberry PI (RetroPi)” I end up with just RetroPie (no Emulation Station). EmulationStation was left checked when I was choosing which emulators to install at the beginning of the process.

    I formatted the micro SD card and tried “Installing on Raspberry Pi (Stand Alone)” and ended up with EmulationStation, but no RetroPie. I could start EmulationStation, but I would get a no emulators found error. I tried downloading and running the RetroPie setup script on top of this installation. It installed, RetroPie but then EmulationStation would no longer start.

    Any help would be greatly appreciated.



    This is what I used for mine. I just used win32diskimager to put it on my microsd card and it booted up fine.

    you’ll have to add the roms into their respective rom folder for each emulator you want to show up in emulationstation.



    Was trying to compile everything myself and hopefully learn a little more about linux in the process… Oh well… I guess that will have to wait.

    That image you used seems to work. Other than the startx GUI is no longer available?

    Thanks! +1 internets to you kind sir.



    Yes, the GUI has been stripped out to keep it more streamline.

    RetroPie help guides -->
    Please read this before asking for help -->



    Yeah… saw that just now in another thread. Guess I’ll just have to do without.

    Thanks for your input!



    If you want your GUI back you can use sudo apt-get install lxde

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss