Neo Geo speed issue

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of shoothere shoothere 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100071
    Profile photo of shoothere
    shoothere
    Participant

    Hi all!

    Just a quick question as I notice that Neo Geo emulation seems to slow down quite a lot in the default ES3b3. I am assuming it uses the FBA and not the FBA-Retroarch build (?).

    I am missing something in it running smooth? Another emu? Another BIOS? Not complaining by far but just wondering why the RPi2 struggles so much with this.

    Thanx!

    #100326
    Profile photo of shoothere
    shoothere
    Participant

    It is running through FBA for Pi. I guesss I will try gngeopi.

    Quick question: can the BIOS used influence speed?

    #100327
    Profile photo of shoothere
    shoothere
    Participant

    Ok gngeopi was the way to go! Although some vsync issues persist that is something that can be looked at.

    What surprises me more though (and this goes for FBA too) is that b4 doesn’t remap the controls “logically” on my ps3 wired joypad.

    Coin used to be select and start used to be start but now they are L2 and R2 (which I could live with) but also it uses the analog stick instead of the dpad and some buttons do not seem mapped at all.

    Where to begin to fix this or am I missing something?

    It seemed to work fine in b3.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar