Need help with MAME roms that need BIOS 0.133 wont work

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Need help with MAME roms that need BIOS 0.133 wont work

Tagged: , , ,

This topic contains 3 replies, has 3 voices, and was last updated by  rhino224 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94811

    rhino224
    Participant

    Pretty much all in the title, I have MAME roms working on my setup currently but when I try to use roms that have BIOS 0.133 recommended to use with them, I cannot for the life of me get them to work, no matter what I do with the BIOS or what folder I put it in! Any help would be greatly appreciated.

    #94849

    robotplayboy
    Participant

    Hey the only working mames on retropie right now are 0.37b5 and 0.106.

    If you use mame-advmame you use 106, if you use mame-mame4all you use 0.37b5. 0.133 games will not work.

    #94878

    Floob
    Member

    This link and video may help:

    (Link shows what version of MAME works with which emulator – details at bottom of wiki)
    https://github.com/retropie/RetroPie-Setup/wiki/Managing-ROMs

    You will see in link above that fba-libretro can use romsets from 2014, so pretty recent.

    http://dai.ly/x2hunh4

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #94930

    rhino224
    Participant

    Ok awesome thank you guys! That makes so much more sense now. I will watch that video tonight. Now Ill just have to look and see if i cant find my games in the correct ROM version

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss