need help running rpix86 line commands

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project need help running rpix86 line commands

This topic contains 0 replies, has 1 voice, and was last updated by  urky 3 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #85096

    urky
    Participant

    Hi , im new to these forums and new to this whole thing. (so “bear” with me)
    im total noob at linux as well but hopefully get some help from all you wizards here : p

    i run the the latest retrp image and have got a bunch of emu’s up and running already. but id like to run the rpix86 with command line options from the es menu. F.ex : id like to run ./rpix86 -a0 -m0 -to20 -tb20 , when i run the start.sh(?) from es it seems it only set rpix86 -f1 -w1920 -h1080 as default whatever i write. i have been looking at the start.sh file and es_systems.cfg.
    but not sure what to write to get this to work as im noob. are there other cfg files i also should look at ?
    thanks in advance.

    edit : i found out a way of writing it in the start.sh file.
    (not the most elegant one but seems to through the arguments right)

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss