Need help on several issues(mostly video)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Need help on several issues(mostly video)

This topic contains 4 replies, has 3 voices, and was last updated by  petro62 4 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3465

    petro62
    Participant

    Sorry the generic title but it is true.

    I am completely new to all of this. I followed some online tutorials on how to get everything up and running. By all definition everything is up and running but I have a few issues

    The main screen where you select your emulator/games(Apple 2, nes,etc…) seems to be slightly oversized and then when I load games (sega,nes) they are just a small box in the middle of my tv.

    The menu part doesn’t bug me but I would like to get the games to use more of my tv’s screen.

    Also is there a better way to pick your game from the menu. I guess I should say how do I quickly pick a game out of a list of 900.

    Again I am extremely new to this so you may have to dumb things down a lot for me or if you have a link to a really great walk through that would be amazing. Thanks in advance.

    Oh so my pi is hooked up via hdmi in case that is important.

    #3466

    supersirlink
    Participant

    I would start by checking the settings in the /Boot/config.txt for you video mode.

    Take a look here:
    http://elinux.org/RPi_config.txt

    Once you get a controller setup, there is a key to be able to jump by first letter or last played, ect…

    #3468

    petro62
    Participant

    So can I edit the boot/config file from the pi or is that when I have to connect to a router and go through an FTP? Could you recommend a good free FTP. I downloaded one but when I typed in the inet address I couldn’t connect to the pi. I am sure I am doing something wrong just not sure what.

    Thanks for the help

    #3471

    FreezX
    Participant

    @petro62: Do this with a wired connection to make sure it isn’t a wireless issue:

    Get a copy of FileZilla; I’m using it on my Arch Linux box with no issues. Just to make sure that you are using correctly, got to

    File>Site Manager>New Site

    And put in the address you got from ‘ifconfig’ on your pi.

    Also, in the drop down section labeled “Protocol” make sure you choose “SFTP” instead of “FTP”

    #3522

    petro62
    Participant

    Thanks freezx I will give that a try. Now just to find the video mode and figure out what to change it to.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.