need help – cant find es-input

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of RetroMarine RetroMarine 3 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3633
    Profile photo of scorp-ius
    scorp-ius
    Participant

    Hi! I am a Linux noob an know nothing about it.

    so I have some problems and I think its time to ask for some help.

    What I got till now:
    RetroPie 1.9.1 is installed on a 8GB Class10 SD. runs fine.
    Emulationstation works fine, I was able to switch between emulators and played some games. great! πŸ™‚
    I managed (still wondering how :D) to change PIL into Image in the Scraper’s cfg, so the resizing of the images should have worked now.

    This are my problems:
    in the same menu, where I started the scraper I choose an option which resetted(?) the ES Controller? Dont remember the exact phrase. now i can’t use my Pad in ES.
    PS: I think it was “Update my Controller” or similar

    I know/think I have to delete ES-input.cfg.

    BUT! I cant find it. Where is this &%$&/$ ES-input πŸ˜›

    Please could someone help me out?

    #3636
    Profile photo of aksen
    aksen
    Participant

    I had a similar problem just now. I’m backing up my roms folders (don’t want to have to re-run es-scraper! Had to do the same PIL/Image text line change that you did).

    In my case, I couldn’t find ES-input.cfg either. I had to run this from commandline:
    rm /home/pi/.emulationstation/es_input.cfg

    Emulationstation will run you through the initial controller setup the next time you run it.

    run
    emulationstation

    But weirdly, after doing this I no longer see all menus in emulationstation. It cycles NES -> SNES -> RetroArch Input config, and then it just stays on that “Input” screen. Been playing with my install a lot, now I know what I want, so I’m just reinstalling anyway.

    #3639
    Profile photo of scorp-ius
    scorp-ius
    Participant

    hi! thanks for you reply

    so I will try exact this line:
    rm /home/pi/.emulationstation/es_input.cfg

    right? can’tdo this right now πŸ˜‰ but in a few hours I will do it πŸ˜€

    are this some kind of “hidden” folders? because i cant browse them with “ls” or “cd” commands.

    #3671
    Profile photo of scorp-ius
    scorp-ius
    Participant

    thank you. it helped πŸ™‚
    I really don’t understand where all those folders are and why I cant browse them – but what ever it works again. and I don’t want to ( and obviously never will) become a Linux pro… πŸ™‚

    #3673
    Profile photo of aksen
    aksen
    Participant

    Hi Scorp-ius!

    I’m glad it worked. I rarely use linux, and am sort of getting back into it to play with emulation. Fun, isn’t it?

    I believe that when there is a . at the beginning of a folder name, it is hidden. I could be wrong.

    #3894
    Profile photo of RetroMarine
    RetroMarine
    Participant

    If you’re using cyberduck, just go to /home/pi/.emulationstation and go to view, check mark Show Hidden Files. It should be right there. Easy day.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar